J'ai remarqué que lors de l'utilisation en balise (soit avec connexion gprs et envoi des données à un serveur, soit avec alerte type "move"), que la balise cessait d'envoyer des données après un arrêt prolongé, mais pas systématiquement !

Pour en avoir le cœur net, j'ai programmé une alarme de déplacement (type move de 200m) et laissé la balise immobile. Cela implique que, par défaut, la balise se met en veille. Parfois, au bout d'un certain temps (généralement plus de 24h, mais une fois quelques dizaine de minutes !), le GPS refuse de se remettre en route automatiquement après la mise en veille malgré le détecteur de chocs (pourtant très sensible !) ! Je précise que ce problème a été observé uniquement en alimentation sur batterie, et que la charge restante était >50%. Au début, je pensais à une perte de réseau GSM et/ou GPRS. Or, lorsque je constate ce problème, aucune donnée n'est sur la carte SD (qui fonctionne très bien par ailleurs). Il était néanmoins possible de faire sortir le traceur grâce à un "check"...
J'ai contourné ce problème en désactivant la mise en veille :

sleep123456 off

Depuis, tout fonctionne très bien. Cependant, lors d'une utilisation pour enregistrer un parcours (vélo, bateau) on perd évidemment en autonomie...

À essayer : réactiver la mise en veille et jouer de manière systématique avec la sensibilité du capteur de chocs.

Pour réaliser mes itinéraire, j'enregistre les points sur la carte SD (minimise les transmission GPRS, e, particulier à l'étrnager !), puis de retour à la maison j'exporte les données sur gpstrace orange, puis j'utilise gpstrace orange de nouveau pour exporter en kml les segments voulus, puis je les réimporte dans google earth !